Main Menu

KB#01194-Pro5 Rev 8 and BBj 8.3 on AIX requires Maintenance Level 7

Title:

Pro5 Rev 8 and BBj 8.3 on AIX requires Maintenance Level 7

Description:

The latest BLM shipped with BBj Rev 8.3 and Pro5 Rev 8 for AIX requires that the OS be at maintenance level 7. The following error will occur if the OS is not at the proper level: 

15:03:47 (lmgrd) Starting vendor daemons ... 
exec(): 0509-036 Cannot load program basis because of the following errors: 
0509-130 Symbol resolution failed for basis because: 
0509-136 Symbol __pthread (number 167) is not exported from 
dependent module /usr/lib/libpthread.a(shr_xpg5.o). 
0509-192 Examine .loader section symbols with the 
'dump -Tv' command 


You can check the OS level maintenance level: 

oslevel -r 



Last Modified: 05/01/2009 Product: BBj Operating System: AIX

BASIS structures five components of their technology into the BBx Generations.

  Google+ View BASIS LinkedIN ProfileVisit our Twitter Feed Check out our Facebook Public Profile Click to View the BASIS youTube channel