Main Menu

KB#01172-Modification to BBj Web Start JNLP file to restrict Java versions

Title:

Modification to BBj Web Start JNLP file to restrict Java versions

Description:

Recent releases of Sun's JVM has caused multiple issues with File Open and File Save dialogs in BBj Enterprise Manager, BBjIDE and BBj. To avoid these issues, please use a 1.6.0_03 or lower version of the JDK. To prevent Java Web Start clients from running a version greater then 1.6.0_03, replace the JVM restriction in the .jnlp file with the following: 

<java href="http://java.sun.com/products/autodl/j2se" version="1.5* & 1.6.0_03*" inital-heap-size="30m" max-heap-size="128m"/> 



Last Modified: 04/09/2008 Product: BBj Operating System: All platforms

BASIS structures five components of their technology into the BBx Generations

  Google+ View BASIS LinkedIN Profile Visit our Twitter Feed Check out our Facebook Public Profile Click to View the BASIS youTube channel